cannot process Thank you !

Download Latest 3.x Series: 3.1.1

Java 6 or 7 is required. Cytoscape is not compatible with Java 8.

Download Latest 2.x Series: 2.8.3